Recent Posts

Pages: [1] 2
1
Installation and Help / Re: Saltmed doesn't open on Windows 10
« Last post by flokmen on July 18, 2017, 12:45:09 pm »
I tried that but the error windows still kept popping out.
So, I used Oracle VM VirtualBox to install win xp virtually and yeah the program seems to work fine for now !!

Thanks for responding ^^
2
Installation and Help / Re: Saltmed doesn't open on Windows 10
« Last post by Donggeun Kim on July 18, 2017, 02:50:34 am »
I solved the problem by installing this -Microsoft Access Database Engine 2010 Redistributable

just install AccessDatabaseEngine.exe

https://www.microsoft.com/en-us/download/details.aspx?id=13255
3
Installation and Help / Re: Saltmed doesn't open on Windows 10
« Last post by flokmen on July 15, 2017, 12:24:07 am »
same problem !!
4
Problem solved, I missed a day in February in my excel file. I have spent hours without noticing the mistake. Thank you.

--------------------------------------------------------------
Hello,
I have an error message each time I try to run the model (please see the screenshot attached).
I have checked the date format in the excel files at Dr. Ragab advised in the tutorial video : https://www.youtube.com/watch?v=RVe4_Z742gI
My computer is set with UK standards.
I have copied an existing example file and replaced the other data with mine but the error message continues.

Does anyone know how to solve this issue?

Thank you in advance.

Kind regards,

Alban

5
General Discussion / Water uptake & 2-dimensional irrigation system
« Last post by Antonis on February 07, 2017, 11:05:40 pm »
Dear all,

when an 2-dimensional irrigation system is used, the Water Balance output file presents the daily irrigation as Irrigation/2 (and is notated as such) due to the symmetry of the model. Are water uptake values contained in the Water Balance output file also halved?

I would really appreciate any help you can provide,
Antonis
6
Installation and Help / Saltmed doesn't open on Windows 10
« Last post by Mat333 on January 18, 2017, 02:56:51 pm »
Hello,

I have problems running saltmed on windows 10. I have done the installation as indicated in the userīs guide, but the error "Failed to open test connection to database. Launching database diagnostics" still appears.

I donīt know what else to do. Any suggestion.

regards
7
General Discussion / Calibration
« Last post by jellaf on September 06, 2016, 08:43:10 pm »
Dear all ,

Please, i have a question about how to calibrate the evapotranspiration in SALTMED model.

The values of ET given by the model are always the same even if the LAI values are changed from 0 to 3 (for example)?

Regards
8
General Discussion / Re: Climate data - Radiation
« Last post by admin on August 21, 2016, 12:46:11 am »
Dear Antonis
Perhaps your π50 value is low, try to change it up and down to see the effect.
Regards
Ragab
9
General Discussion / Climate data - Radiation
« Last post by Antonis on July 29, 2016, 05:59:41 pm »
Hello,

I use SALTMED model to simulate tomato response under saline irrigation and I have a question concerning the Total/Global solar radiation. Does SALTMED model need the shortwave or the longwave Total solar radiation? or maybe the sum of them?

I really appreciate any help you can provide,
Antonis
10
General Discussion / Re: Application of SALTMED on Wheat
« Last post by admin on July 25, 2016, 05:42:34 pm »
Abdel Raouf Ramaadan did work on wheat and he wrote a draft paper. His e mail is abdelrouf ramadan <abdelrouf2000@yahoo.com>
Pages: [1] 2